Issues with upstream DNS provider
Incident Report for Edit Order by Cleverific
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 01:53 UTC
Update
Upon further investigation, engineers found the issue started at 17:54 UTC Aug 23rd. Our upstream provider's engineers are in communication with their upstream DNS provider and are currently working to fix the issue. We will be providing updates on a 1 hour cadence.
Posted Aug 24, 2022 - 00:25 UTC
Update
Our upstream provider has identified the issue and is working on a resolution.

We will be providing updates on a 1 hour cadence.
Posted Aug 24, 2022 - 00:01 UTC
Identified
Engineers identified and are investigating an issue with an upstream DNS provider starting around 19:33 UTC Aug 23rd, leading to Customers not being able to access Edit Order

We will be providing updates on a 1 hour cadence.
Posted Aug 23, 2022 - 23:58 UTC
This incident affected: Edit Order App.