Some merchants may see error messages when trying to edit draft orders in the Shopify admin and Order Editor.
Incident Report for Edit Order by Cleverific
Resolved
A fix was implemented by Shopify which resolved the issue and creating and updating Draft Orders in Shopify and Order Editor should function as expected.
Posted Jul 21, 2023 - 21:51 UTC
Investigating
Error messages may be seen when trying to edit draft orders in the Shopify admin and Order Editor for some stores. Shopify is currently investigating this.
Posted Jul 21, 2023 - 20:33 UTC
This incident affected: Edit Order App.