Active issue in Shopify checkout preventing customers from editing or cancelling orders with Customer Portal
Incident Report for Edit Order by Cleverific
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 23:34 UTC
Update
This issue has been resolved by Shopify. We have confirmed the fix on our end and all systems are operational.
Posted Oct 18, 2023 - 23:32 UTC
Update
Our tests show that Shopify has not yet implemented a fix to restore functionality to the order status page.

We have been in touch with their team and are awaiting a resolution.
Posted Oct 18, 2023 - 22:25 UTC
Update
This issue is ongoing. Our tests confirm that Shopify has not yet implemented a fix to restore functionality to the order status page yet. We will continue to monitor for updates.
Posted Oct 18, 2023 - 21:30 UTC
Monitoring
Shopify reported that a fix was implemented at 19:11 UTC which resolved the issue. However, we are still seeing continued issues in our test stores where the button to access Customer Portal is not being rendered. We are continuing to monitor and report issues to Shopify
Posted Oct 18, 2023 - 19:50 UTC
Update
Shopify is continuing to investigate this issue
Posted Oct 18, 2023 - 19:26 UTC
Investigating
Shopify is experiencing an interruption in service in their Checkout and Shop Pay systems. This ongoing issue is causing downstream effects whereby customers are unable to access Cleverific Order Editor's Customer Portal feature to edit or cancel orders.

All other app functionality remains stable and operational.

As of Oct 18, 2023 at 11:59 AM PDT, Shopify has identified the issue and is working on a solution.
Posted Oct 18, 2023 - 19:13 UTC
This incident affected: Edit Order App.