Some merchants are currently unable to access apps within their Shopify Admins, including Cleverific Order Editor.
Incident Report for Edit Order by Cleverific
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 18:58 UTC
Update
Shopify has identified the problem impacting app interfaces, and that is fixed now for most stores. They're working on a full solution.
Posted Aug 31, 2023 - 18:02 UTC
Identified
App interfaces are not loading correctly for some stores. Shopify is currently investigating this.
Posted Aug 31, 2023 - 17:45 UTC
This incident affected: Edit Order App.